SurvivingInfidelity.com Forum Archives

Return to Forum List

Read if you are/(were) an Xtranormal user

You are not logged in. Login here or register.

painpaingoaway posted 8/18/2013 13:44 PM

I transferred my Xtranormal movie, "My Wayward husband's adventures in STD land" to YouTube, but now when I go to post the link in my profile, the entire link will not post. Anyone else having problems?

mods, do you guys know why they will not post?

metamorphisis posted 8/18/2013 13:46 PM

I honestly don't know. I took this to the Staff to see if someone else knows. It wouldn't be the first time I was clueless about something obvious

[This message edited by SI Staff at 1:47 PM, August 18th (Sunday)]

painpaingoaway posted 8/18/2013 13:52 PM

Thanks meta.

It will post part of the link, but not all of it.

The link is very very long, and I don't know why that is either.

And just when I thought I was going to be a famous filmmaker.

Myheartstillhurt posted 8/18/2013 13:54 PM

Is there a reason you transferred? Just wanna make sure I'm not going to get charged or something for mine at xtranormal.

painpaingoaway posted 8/18/2013 14:01 PM

Myheart they closed down all the existing movies. I think they are redoing the site so they can start charging people. They sent an email telling everyone that it was going to happen, and gave a month to allow users to transfer the movies to YouTube.

Amazonia posted 8/18/2013 17:02 PM

There should be a way to use a shorter link for YouTube. Try the share link under the video and you should get a link about 15 characters long. Are you copying the link from the URL bar?

StillGoing posted 8/18/2013 17:18 PM

That's cool, the shorter link works but the full URL does not. I wonder what kind of filter is catching that. Or is there something broken?

painpaingoaway posted 8/18/2013 19:29 PM

Okay, let me see of this will post:

youtu.be/9Jv0-d_CdYc

painpaingoaway posted 8/18/2013 19:34 PM

Oh my goodness, I feel like a total moron now.

Are you copying the link from the URL bar?

Yes I was Ama, thank you, now it is fixed. Yay!

Okay, now it's in my profile.

Amazonia posted 8/18/2013 20:04 PM

Youtube tends to leave a lot of 'chatter' in their URL bar links. It's almost always better to use the share button for a clean link.

ps - not a moron at all - we all learn something new every day!

[This message edited by Amazonia at 8:04 PM, August 18th (Sunday)]

Nature_Girl posted 8/19/2013 01:15 AM

Myheart they closed down all the existing movies. I think they are redoing the site so they can start charging people. They sent an email telling everyone that it was going to happen, and gave a month to allow users to transfer the movies to YouTube.

Well I didn't get that email! Are you saying my movies are gone now?

trumanshow posted 8/19/2013 07:14 AM

I never got an email either

Return to Forum List

© 2002-2018 SurvivingInfidelity.com ®. All Rights Reserved.