SurvivingInfidelity.com Forum Archives

Return to Forum List

Yay! A preview button!!!!

You are not logged in. Login here or register.

Pages: 1 · 2

gonnabe2016 posted 11/5/2013 20:39 PM

Just noticed this new feature. But it doesn't *do* anything when I click it??!?? What's up with that MH?

Deeply Scared posted 11/5/2013 20:57 PM

What exactly happens when you click on the Preview button? Do you get an error? Thrown back to the main forum page?

Be specific honey so MH can indentify the problem

gonnabe2016 posted 11/5/2013 21:09 PM

Exactly what I said: it does nothing. It looks like it's being clicked when I click on it (kwim?).....and that's all. No error message. No re-direction. No swirly *I'm thinking* circle. What I've typed is still there (thank goodness!).

Just.Nothing.

little turtle posted 11/5/2013 21:12 PM

Is there an edit button at the bottom of the box after you click on it?

little turtle posted 11/5/2013 21:15 PM

Testing out the bold.

Hmmm

When I click preview, is it supposed to show me how it will look after posted? Cuz it looks the same with the brackets and not in bold.

The font gets a little larger...

Deeply Scared posted 11/5/2013 22:00 PM

Sit tight...he'll get it fixed

[This message edited by SI Staff at 10:00 PM, November 5th (Tuesday)]

little turtle posted 11/6/2013 07:54 AM

Sit tight

I'm not worried. Just trying to help out so MH can fix it.

update: I don't know if I tried it before, but the smiley faces show up in the preview. However, as of this time right now - the quote and bold don't preview for me.

SisterMilkshake posted 11/6/2013 08:03 AM

ETA: I thought I would try to post an image as I never can do it. I thought the image button might help me. It didn't.

[This message edited by SisterMilkshake at 8:05 AM, November 6th (Wednesday)]

MangledHeart posted 11/6/2013 09:58 AM

The preview has been updated to display the bold, italic and quotes. The text should now also stay contained within the preview box.

ajsmom posted 11/6/2013 10:08 AM

Mine doesn't work either.

But then again, I have cookie issues or other technological snafus with S.I. here at work.

I'm sure it will work at home.

AJ's MOM

DixieD posted 11/6/2013 10:27 AM

Yay! I like the new image button.

I tried to change my name through the Platinum feature but when I pushed the button but it didn't take. It didn't register that I'd clicked anything. The page just stayed the same.

I just wanted to bring that to someone's attention ( hint hint) incase I'm not the only one

little turtle posted 11/6/2013 10:49 AM

Testing 1, 2, 3!

The preview has been updated to display the bold, italic and quotes.

Works for me!

MangledHeart posted 11/6/2013 11:55 AM

when I pushed the button but it didn't take. It didn't register that I'd clicked anything. The page just stayed the same.

Please try it again and let me know if you still have a problem.

ajsmom posted 11/6/2013 11:57 AM

Nope.

Nuttin' happened.

Again, I'm pretty sure it's on my end.

Sigh.

deeplysad posted 11/6/2013 12:36 PM

It worked for me!!! Yay!!!!

Thanks MH

DixieD posted 11/6/2013 12:51 PM

Please try it again and let me know if you still have a problem.

Yay, it worked. Thanks MH!!!

Now I'm D for Delightful not Devastated.

unbreak_my_heart posted 11/6/2013 12:54 PM

testing

Aubrie posted 11/6/2013 14:29 PM

D for Delightful
Well Sugah, if that isn't the epitome of a Southern princess username. Say it with full a on Southern swag.

"Dixie Dee-lat-full."

I approve.

total idiot posted 11/7/2013 00:22 AM

How does this work?

gonnabe2016 posted 11/8/2013 09:06 AM

Oh MH and DS.........I just posted a minute ago and tried the preview button. Still doesn't seem to *do* anything.
What *should* happen when I click that button?

It's not a big deal because I usually scan over my message before I post it anyway. At this point, I'm just curious......

Pages: 1 · 2

Return to Forum List

© 2002-2018 SurvivingInfidelity.com ®. All Rights Reserved.