X

Cookies on SurvivingInfidelity.com®

SurvivingInfidelity.com® uses cookies to enhance your visit to our website. This is a requirement for participants to login, post and use other features. Visitors may opt out, but the website will be less functional for you.

more information about cookies...

Return to Forum List

Return to SurvivingInfidelity.net

SurvivingInfidelity.com® > SurvivingInfidelity.net

You are not logged in. Login here or register.

Bug Reports

Pages: 1 · 2 · 3 · 4

wildbananas posted 6/18/2020 09:24 AM

Logged onto .NET, chose the Home & Garden skin. Closed my browser (still Chrome), reopened and had the Travel & Leisure skin.

MangledHeart posted 6/18/2020 15:39 PM

Thank you again for reporting!

1. I can check the box for text message notifications in .NET but does nothing upon save. It can only be configured in the userís profile in SImplicity. Once itís configured in SImplicity, the checkbox can be used to toggle text notifications off and on in .NET. The behavior seems backwards to me, though Ė when itís unchecked, the phone number and carrier are displayed. When itís checked to turn notifications on, the fields disappear from the display.

2. Iím following one topic (What is your take on the dog walking incident in Central Park in OT). When I try to go into Followed Topics, it shows I have (1) topic but when I click on the link, I get the message "No posts located." When I go to the post itself, it does show Iím following it. Maybe it only works when there are new replies but I would think it should always launch the followed topic?


These two items are fixed.

3. When I try to switch skins in Skin Selection, it always reverts to the one I started with (Home & Garden).

Logged onto .NET, chose the Home & Garden skin. Closed my browser (still Chrome), reopened and had the Travel & Leisure skin.

Are you still experiencing the issue with skins? I was not able to recreate either of these.

inconnu posted 6/19/2020 21:47 PM

when I replied to a PM, the subject line showed up as "RE: How's things?"

I'm using Windows 10 and Chrome.

MangledHeart posted 6/23/2020 16:19 PM

If the original PM title was "How's things?" then that was intentional. You can now also change the title of private messages when you reply to them.

[This message edited by SI Staff at 4:20 PM, June 23rd (Tuesday)]

Candyman66 posted 6/24/2020 11:51 AM

I have a slight problem that comes up when reading SOME older posts. What happens is that a thread will come up so wide on my screen that I can only see half of what is there and have to try and read by scrolling from left to right.

This makes reading very difficult and I usually wind up giving up. So far I do not have problems with newer posts but I was trying to read past posts to find out how their troubles are being handled. Thanks for your time and a MAJOR thank you to you and DS for starting this site.

MangledHeart posted 6/24/2020 14:26 PM

What happens is that a thread will come up so wide on my screen that I can only see half of what is there and have to try and read by scrolling from left to right.

When you come across this next time please copy/paste the on this thread and I will correct it. I had written a script to break up long strings to solve the issue posted earlier on this thread. There may be more work required to eliminate them all. If I can see this on the boards I should be able to write a script to take care of it.

Thanks for your time and a MAJOR thank you to you and DS for starting this site.

Thank YOU :)

Candyman66 posted 6/24/2020 14:43 PM

This is the thread; I am pasting the title because I do not wish to identify the poster (probably just my paranoia )Wayward Side Healing My BS (44 Posts) Thank you again edit to add; Friday, March 15, 2019 I just went back and looked again and it is just the 1st page.

[This message edited by Candyman66 at 5:19 PM, June 24th (Wednesday)]

tushnurse posted 7/20/2020 12:13 PM

In dot com, 36 yrs post about trauma... Got an error message.

CDO.Message.1 error '80070057'

The parameter is incorrect.

/includes/config.inc.asp, line 90

MangledHeart posted 7/21/2020 08:30 AM

Thank you for reporting that.

little turtle posted 7/22/2020 21:19 PM

My profile is still a mess. I was slowly trying to fix it by deleting the random code, but now I can't add a space if I'm on .net. I can add letters and use the return, but no spaces.

MangledHeart posted 7/23/2020 08:22 AM

I have pending fixes that I intend to push to the server hopefully tomorrow. It includes a fix for the space issue you mentioned.

wildbananas posted 7/26/2020 21:51 PM

Are you still experiencing the issue with skins? I was not able to recreate either of these.

I played with it a bit more. When I log out, close the browser, open it back up and navigate to .NET, the skin is still active but I need to log in. If I log out, clear the cache, close and reopen, the skin is no longer there.

Thank you!

wildbananas posted 7/26/2020 22:01 PM

When in .NET, if I hover over the options at the top, Iíll properly get a context menu (where applicable). I can use my arrow keys to move up and down through the different options but the screen behind will also scroll up and down.

Thank you! smile

wildbananas posted 7/26/2020 22:18 PM

Two more and I'm done for tonight. smile

1. No matter the skin, the Private Message link is always a light grey. It looks inactive, even though it isnít. Is that by design? I thought maybe it was because I had an unread message but I read it and the color remained.

2. The text in my story in my profile looks like HTML.

Let me know if you want screenshots?

Thank you!

MangledHeart posted 7/27/2020 09:05 AM

That is not by design. I will look into these. Thank you!

MangledHeart posted 7/28/2020 14:01 PM

No matter the skin, the Private Message link is always a light grey.

Please let me know which private message link are you referring to?

wildbananas posted 7/29/2020 10:23 AM

No matter the skin, the Private Message link is always a light grey.

Please let me know which private message link are you referring to?

Sorry, it's when I'm in my profile. I should have said that. grin

Thank you!

wildbananas posted 7/29/2020 10:29 AM

I'm still not sure if edits are being saved? I tried to remove the link to the image (because #fail) and the icon still shows for me. I also added a PS to the message above and it isn't there. If it shows up after I post this message, well, that'll give you something to go on. laugh

MangledHeart posted 7/30/2020 08:49 AM

Sorry, it's when I'm in my profile.

There is code in place to disable the PM feature if you are on your own profile. Should I remove that? I didn't think it would be needed, but I also don't think it should be a problem.

I'm still not sure if edits are being saved? I tried to remove the link to the image (because #fail) and the icon still shows for me. I also added a PS to the message above and it isn't there. If it shows up after I post this message, well, that'll give you something to go on. laugh

It is possible that the image is part of the bug. I will look into this.

wildbananas posted 7/30/2020 22:44 PM

There is code in place to disable the PM feature if you are on your own profile. Should I remove that? I didn't think it would be needed, but I also don't think it should be a problem.

Ah, gotcha - I didn't realize it's not active. I guess my confusion was when I hover over Private Message, it still gives me the pointer like it's an active link. Is it possible to change that, maybe? If so, I think that would clarify everything and leaving it greyed out is perfect.

Thank you!

Pages: 1 · 2 · 3 · 4

Return to Forum List

Return to SurvivingInfidelity.net

© 2002-2020 SurvivingInfidelity.com ®. All Rights Reserved.     Privacy Policy